Has The Forum Been Down?

mattjb
Posts: 1493
Joined: Sat Jul 10, 2021 6:27 pm
Has thanked: 581 times
Been thanked: 1529 times

Blackadder43 wrote: Mon Dec 20, 2021 11:33 pm You are entirely correct
The issue is at source, and i got them to put it right at source
But
The repurcussions are all of us have to now endure the site down, clearing cookies and everything else messages and drama , because it has to filter through to us
Its all to do with cached pages and cookies

I have just been told by hosts that i need to give this issue 24 hours to resolve itself once the tinternet catches up with the changes

Frustrating as heck but out of my hands at the moment. :thumbdown:
Seems to be working on WiFi sometimes now, but a bit hit and miss , sometimes it will work sometimes not.
Hopefully as you say it will sort itself out :thumbsup:
User avatar
Easylife
Posts: 9419
Joined: Sun Jul 19, 2020 2:47 am
Location: Valhalla
Has thanked: 9553 times
Been thanked: 8420 times

I've been using tethered PC tonight but just checked phone and tablet and they are both good too. :thumbsup:
D2 - 13"x11" coil - audio only.
mattjb
Posts: 1493
Joined: Sat Jul 10, 2021 6:27 pm
Has thanked: 581 times
Been thanked: 1529 times

Blackadder43 wrote: Mon Dec 20, 2021 10:25 pm This is the issue with the routers DNS cache
It has stored an image of the forum when it was down/not resolved
And its still feeding that to your phone with wifi on
Turn wifi off your phone and use your data and it will connect to the forum no problem

Ok this is gonna be a real pain for you and i apologise for this

When you turn the router off it has to be off for a few minutes, this will flush the DNS cache (switching of and straight back on doesnt allow that to happen)

If you have done that then could you clear the cookies from this forum (scroll down to bottom of front page and click "delete cookies"
Then
You need to clear the cookies on the browser that you are having trouble with
To do this just google "clear cookies firefox...or chrome or whatever

If that doesnt work then email us at admin@thedetectinghub.co.uk
and i'll see if i have any rockets left to fire up our hosts bottoms
Just to let you know,
Cleared cookies again earlier this morning and has been fine since. :thumbsup:
Metalurgy
Posts: 1505
Joined: Sun Jul 18, 2021 3:02 pm
Has thanked: 1449 times
Been thanked: 1468 times

It’s been a bit hit and miss,not bothered but I thought I’d let you know.
Blackadder43
Posts: 3688
Joined: Thu Jul 09, 2020 4:08 pm
Has thanked: 2582 times
Been thanked: 2191 times

Metalurgy wrote: Tue Dec 21, 2021 1:49 pm It’s been a bit hit and miss,not bothered but I thought I’d let you know.
Thanks fella
If you have done the above things with the router and cookies and it still continues please email me
I have had someone take a look, but as its to do with cached pages it just takes time before they all expire, but the above fixes speeds this process up
I hope
Post Reply