Back light not turning on

Post Reply
Whippywayne
Posts: 9
Joined: Mon Aug 03, 2020 11:30 pm
Location: Sheffield
Has thanked: 10 times
Been thanked: 2 times

Just got my nox 600 and the back light not coming on any ideas ? Thanks
Wayne
Blackadder43
Posts: 3770
Joined: Thu Jul 09, 2020 4:08 pm
Has thanked: 2620 times
Been thanked: 2242 times

Thats strange
Is it a new machine may i ask?

The 600 only has 2 settings.....off and high....
I dont think its a glaringly bright light though, so maybe you need to get under your blanket and see if its actually on?

I have the 800 and never use it, but the 800 does have brightness control
User avatar
I-Rutus
Posts: 181
Joined: Sat Jul 18, 2020 2:44 pm
Has thanked: 243 times
Been thanked: 210 times

Ok let me ask a couple of questions...

Do you have a control box cover fitted.

Do you have the Nox turned on.

When you press the button on left of control box, below power button, do you get a Beep
User avatar
I-Rutus
Posts: 181
Joined: Sat Jul 18, 2020 2:44 pm
Has thanked: 243 times
Been thanked: 210 times

Blackadder43 wrote: Tue Aug 04, 2020 7:00 pm I have the 800 and never use it, but the 800 does have brightness control
My Nox 800, has three settings, on, half on, off, each set by a press of the button, and each accompanied by a Beep
Blackadder43
Posts: 3770
Joined: Thu Jul 09, 2020 4:08 pm
Has thanked: 2620 times
Been thanked: 2242 times

I-Rutus wrote: Tue Aug 04, 2020 7:07 pm My Nox 800, has three settings, on, half on, off, each set by a press of the button, and each accompanied by a Beep
I've never had cause to use it meself.....
I was just going by the manual for both machines.....
Strange setting really...on or off would suffice i would have thought

It does eat the battery though i was led to believe
EQUINOX 600 has 2 backlight level settings, Off and High.
EQUINOX 800 has 4 backlight level settings, Off, High, Medium, and Low.
:thumbsup:

S
User avatar
I-Rutus
Posts: 181
Joined: Sat Jul 18, 2020 2:44 pm
Has thanked: 243 times
Been thanked: 210 times

4 is correct on the 800 :thumbsup:
Whippywayne
Posts: 9
Joined: Mon Aug 03, 2020 11:30 pm
Location: Sheffield
Has thanked: 10 times
Been thanked: 2 times

Hi on and off button doesn’t seem right to seems hit are miss working. Yes got cover on screen and no beep when pressing light . Just email the company I’ve got it from. Didn’t know if it was me was doing something wrong but think it’s faulty
User avatar
Easylife
Posts: 9759
Joined: Sun Jul 19, 2020 2:47 am
Location: Valhalla
Has thanked: 10069 times
Been thanked: 8827 times

I-Rutus wrote: Tue Aug 04, 2020 7:07 pm
My Nox 800, has three settings, on, half on, off, each set by a press of the button, and each accompanied by a Beep
I've not noticed a beep on my 800 but then I don't use the back light at all.
Upgrade 2.0 added a low backlight setting to the 600. :thumbsup:
D2 - 13"x11" coil - audio only.
User avatar
Easylife
Posts: 9759
Joined: Sun Jul 19, 2020 2:47 am
Location: Valhalla
Has thanked: 10069 times
Been thanked: 8827 times

Whippywayne wrote: Tue Aug 04, 2020 6:46 pm Just got my nox 600 and the back light not coming on any ideas ? Thanks
Wayne
You could have been unlucky and got one with a faulty switch? :Thinking:
D2 - 13"x11" coil - audio only.
Blackadder43
Posts: 3770
Joined: Thu Jul 09, 2020 4:08 pm
Has thanked: 2620 times
Been thanked: 2242 times

Easylife wrote: Tue Aug 04, 2020 7:29 pm I've not noticed a beep on my 800 but then I don't use the back light at all.
Upgrade 2.0 added a low backlight setting to the 600. :thumbsup:
Definately something to check there Wayne, low light would not be visible until it was pitch black darkness i would imagine..
Whippywayne
Posts: 9
Joined: Mon Aug 03, 2020 11:30 pm
Location: Sheffield
Has thanked: 10 times
Been thanked: 2 times

Think I wait till dark and try again 🤪lol Trust me if I got a dud one . Don’t think I’d be out in the dark but for that money you want it all working
User avatar
Littleboot
Posts: 903
Joined: Sat Jul 18, 2020 9:49 pm
Location: Normandy.
Has thanked: 1272 times
Been thanked: 1378 times

Blackadder43 wrote: Tue Aug 04, 2020 7:33 pm Blimey, Does it? :lol: I must admit to never using the backlight on my 600....and as an avowed techphobe I haven't downloaded any of the 'upgrades'. I think all those times I had 'upgrades' on various computer progs has scarred me. (Thanks Mr Gates. :roll: )
Live long and prosper.
User avatar
Saffron
Posts: 1827
Joined: Mon Jul 27, 2020 7:31 pm
Has thanked: 2506 times
Been thanked: 2389 times

The Nox 600 originally had 2 settings for the backlight "off" or "on".

However, software Version 2 update changed this -

EQUINOX 600 Backlight Brightness

The EQUINOX 600 now has the ability to adjust the backlight brightness to an additional 'Low' setting that matches the minimum setting on the EQUINOX 800. This 'Low' brightness is ideal for detecting at night and in low light conditions.


--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

The OP said "Just got my nox 600 and the back light not coming on any ideas ? "

I am unsure if he means its "not coming on" when he turns the detector on ... if so this is correct, as when turned on initially out of the box it should not be on (in the future it should be the same state as when last used).

If he means its "not coming on" when he presses the back light button this might be a fault, or due to the way the buttons are where the parts of the control box join due to not pressing it properly (I have seen reports of people being caught out like this).

As the "Low light" setting on the 600 is the same as the minimum on the 800, it might well not be obvious that its on in good light conditions.

FYI: I have never noticed a bleep when turning the light on (or adjusting it) on my Nox 800, as others claim.

Evan
Post Reply